Tópicos recentesTópicos recentes Mostra Lista dos Membros do FórumLista de membros Procurar no fórumProcurar
CadastrarCadastrar Indicar um amigoIndicar um amigo EntrarEntrar
Site da Full Gauge AjudaAjuda
Refrigeração e Aquecimento
 FULL GAUGE FÓRUM : Refrigeração e Aquecimento
Assunto Tópico: TIC17 rgti - Problema na leitura da temp Responder Novo tópico Página inicial
Autor
Mensagem << Tópico Anterior | Próximo Tópico >>
LuizFCO
Newbie
Newbie


Registrado: 22/Março/2016
Localização: Brazil
Status: Offline
Mensagens: 2
Enviado: 22/Março/2016 em 9:03pm | IP gravado Citação de  LuizFCO

Boa noite,

Uso o TIC17 rgti para controlar temperatura de
fermentação e de maturação de cerveja caseira, ou
seja, refrigeração. Uso ele já a algum tempo, porém
dessa ultima vez encontrei 60L de cerveja
completamente congelados, o SP estava para -2ºC,
estranhei o acontecido. Até que notei que o TIC17
estava registrando a temperatura ambiente por volta de
68ºC, quando, obviamente, estava longe disso, por
volta de 25ºC.
Então deduzi que este foi o motivo pelo congelamento,
o registro de uma temperatura maior que a real.
Pesquisei e não achei nenhum outro caso sobre uma
discrepância tão grande entre as leituras, muito além
da inércia térmica.
Alguém sabe o que posso fazer? Há a possibilidade que
durante uma chuva muito forte, que aconteceram esse
mês, possa ter respingado em cima do freezer, onde o
tic17 estava. Isso explicaria? Esse tic estaria com
defeito?

Desde já muito obrigado pela atenção
Voltar para topo Ver LuizFCO's Perfil Procurar outras mensagens LuizFCO
 
fullgauge
Senior Member
Senior Member


Registrado: 11/Janeiro/2007
Localização: Brazil
Status: Offline
Mensagens: 859
Enviado: 23/Março/2016 em 2:56pm | IP gravado Citação de  fullgauge

Boa tarde Luiz,
verifique se o cabo do sensor está passando junto com os cabos de alimentação elétrica. Segundo a norma NBR5410, eles devem estar separados para evitar que o ruído eletromagnético altere a resistência do sensor e interfira na leitura do mesmo.  Isso pode danificar permanentemente componentes sensíveis a esse tipo de interferência.

Recomendamos também que você não deixe o sensor em contato com líquidos. Nestes casos, faça uso do poço termométrico.

Faça um teste substituindo o sensor por um novo. Se o problema persistir, envie o controlador para análise da nossa Assistência Técnica, seguindo as orientações encontradas nesse link:
http://www.fullgauge.com.br/garantias

Atenciosamente,

__________________
Full Gauge Controls
www.fullgauge.com.br
Voltar para topo Ver fullgauge's Perfil Procurar outras mensagens fullgauge Visitar fullgauge's Site
 
LuizFCO
Newbie
Newbie


Registrado: 22/Março/2016
Localização: Brazil
Status: Offline
Mensagens: 2
Enviado: 24/Março/2016 em 1:38pm | IP gravado Citação de  LuizFCO

Obrigado, vou seguir as orientações e depois posto o
resultado.

EDIT:

Comprei um sensor novo e o problema continuou. Podem me indicar algum lugar para eu levar o Tic17 para ver se é passível de conserto, no Rio de Janeiro? Já passou da garantia.

Mais uma dúvida, há diferença entre o sensor com a ponta metálica e o com a ponta plástica preta?

Obrigado
Voltar para topo Ver LuizFCO's Perfil Procurar outras mensagens LuizFCO
 

Para responder o tópico (mensagem) você precisa primeiro se identificar:  Entrar
Caso ainda não seja cadastrado,  clique aqui para se cadastrar.

  ResponderNovo tópico
Versão para impressão Versão para impressão

Ir para
Você precisa ser cadastrado para enviar mensagens
(tópicos) para este fórum.
Clique no botão cadastrar (abaixo)
para se cadastrar.


Cadastrar  Entrar

Copyright ©2001-2008 - Full Gauge Controls

Página aberta em 0,0625 segundos.